radioberry Buster fix update error

putty ssh raspberrypi or this ip pass is 'raspberry' user is 'pi'
sudo nano /etc/apt/sources.list
change
deb-src http://raspbian.raspberrypi.org/raspbian/ buster main contrib non-free rpi
to
&#deb-src http://raspbian.raspberrypi.org/raspbian/ buster main contrib non-free rpi
save
pi@raspberrypi:~ $ sudo apt update
Hit:1 http://download.zerotier.com/debian/buster buster InRelease
Hit:2 http://raspbian.raspberrypi.org/raspbian buster InRelease
Hit:3 http://archive.raspberrypi.org/debian buster InRelease
Reading package lists... Done
Building dependency tree
Reading state information... Done
491 packages can be upgraded. Run 'apt list --upgradable' to see them.
OKfix.jpg
fix2.jpg